管理対象のサーバーには、何かプログラムをインストールする必要はありますか?

2016年8月8日
推奨するWebブラウザ(Chrome、Firefox、Edgeで動作確認済み)がインストールされていて、かつPOLESTAR Automationの管理サーバーにHTTP(Web)アクセス可能な状態であれば、他には必要ありません。この条件さえ満たせば、OSなどにも制限はありません。
※POLESTAR Automation V3からは、Internet Explorerは非対応となりました。